Skip to main content
Skip table of contents

KB 212 - PowerConnect Splunk app requesting configuration on Splunk Cloud

KB 212 (Splunk): PowerConnect Splunk app requesting configuration on Splunk Cloud

Category: Problem

Priority: Normal

Platform: Splunk (Cloud)

Version: 1 from 23.09.2024

Description

After installing and configuring the PowerConnect Splunk App, the app still requests configuration:

image-20240923-223003.png

Cause

Our app’s configuration requires Splunk to replicate configuration settings across search heads. If your Splunk instance is still requesting configuration, the settings may not have yet been replicated across search heads.

Resolution

Please wait for a few hours to see if the configuration replicates and the issue disappears. If the issue persists, reinstall the app and wait a few more hours. If the issue continues beyond this, contact Splunk support and inquire about the search head replication status.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.