KB 212 - PowerConnect Splunk app requesting configuration on Splunk Cloud
KB 212 (Splunk): PowerConnect Splunk app requesting configuration on Splunk Cloud
Category: Problem | Priority: Normal |
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Platform: Splunk (Cloud) | Version: 1 from 23.09.2024 |
Description
After installing and configuring the PowerConnect Splunk App, the app still requests configuration:
Cause
Our app’s configuration requires Splunk to replicate configuration settings across search heads. If your Splunk instance is still requesting configuration, the settings may not have yet been replicated across search heads.
Resolution
Please wait for a few hours to see if the configuration replicates and the issue disappears. If the issue persists, reinstall the app and wait a few more hours. If the issue continues beyond this, contact Splunk support and inquire about the search head replication status.