KB 231 - Splunk Cloud Setup Blocked in v8.5.0
KB 231 (Splunk): Splunk Cloud Setup Blocked in v8.5.0
| Category: Problem | Priority: Critical | 
|---|---|
| Platform: Splunk (Splunk Cloud Platform) | Version: 1 from 01.07.2025 | 
Description
The setup page for the PowerConnect Splunk app does not allow you to continue in Splunk Cloud due to failing the role check.
Cause
The app checks for a user capability that is inaccessible to sc_admins. As such, customers will be unable to run setup.
Resolution
Please install app version 8.5.1; the capability in question has been removed from the role check.
Product version
| Product | From | To | 
| PowerConnect app for Splunk | 8.5.0 | 8.5.0 | 
