Skip to main content
Skip table of contents

KB128 – The OCS Package SAPK-670XXXXXXX is not DIGITALLY SIGNED

Description:

You want to upgrade/install the PowerConnect application on your SAP system using SPAM/SAINT. During the import phase ‘DISASSEMBLE’ you encounter an error as shown in the screenshot below:

CODE
Verify the digital signature of OCS Package SAPK-670XXXXXXXThere is not signed manifest existing for OCS Package SAPK-670XXXXXXX

Cause:

The signature verification is turned on by default as of the SPAM/SAINT update 66. Partner OCS packages are not signed, only SAP packages are signed.

Solution:

This error/warning can be ignored. Partner OCS packages are not signed, only SAP packages are signed.

Optionally You may also choose to disabled check for digital signature of the OCS package to be imported by following the steps below:

  • In client 000, go to transaction code SPAM or SAINT. We will be using SPAM for this example. From the top menu, click on Extras > Settings. Jump to Import Queue tab.

  • Under Checks during import, un-check the option “Check for digital signature of to be imported OCS Packages”.

More information can be found in the SAP note https://launchpad.support.sap.com/#/notes/2687814

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.