KB128 – The OCS Package SAPK-670XXXXXXX is not DIGITALLY SIGNED
Description:
You want to upgrade/install the PowerConnect application on your SAP system using SPAM/SAINT. During the import phase ‘DISASSEMBLE’ you encounter an error as shown in the screenshot below:
![](../__attachments/3257565192/image-20211005-005248.png?inst-v=cc5d1456-4022-4264-b658-e73cfc9f0416)
Verify the digital signature of OCS Package SAPK-670XXXXXXXThere is not signed manifest existing for OCS Package SAPK-670XXXXXXX
Cause:
The signature verification is turned on by default as of the SPAM/SAINT update 66. Partner OCS packages are not signed, only SAP packages are signed.
Solution:
This error/warning can be ignored. Partner OCS packages are not signed, only SAP packages are signed.
![](../__attachments/3257565192/index.png?inst-v=cc5d1456-4022-4264-b658-e73cfc9f0416)
Optionally You may also choose to disabled check for digital signature of the OCS package to be imported by following the steps below:
In client 000, go to transaction code SPAM or SAINT. We will be using SPAM for this example. From the top menu, click on Extras > Settings. Jump to Import Queue tab.
Under Checks during import, un-check the option “Check for digital signature of to be imported OCS Packages”.
![](../__attachments/3257565192/SPAM_Check_Digital_Signature_OCS.webp?inst-v=cc5d1456-4022-4264-b658-e73cfc9f0416)
More information can be found in the SAP note https://launchpad.support.sap.com/#/notes/2687814