Overview

PowerConnect for Java 7.0.0 release. Install the SCA package using SUM or telnet.

Version 7.x only supports SAP Netweaver 7.5 systems. For older versions of SAP Netweaver please use version 6.9.0.

Improved

  • Java 1.8 support - the PowerConnect Java agent has been re-engineered to take advantage of Java 1.8 features and remove some legacy Java 1.6 libraries and code

  • New UI (beta) - The PowerConnect Java agent UI has been re-written using the SAP UI5 framework. The older Web Dynpro will remain in place and will be deprecated in a future release. The new UI is accessible at: http://<sap-host>:<sap-port>/powerconnect-java/index.html

Known Issues

None