KB 218 - Splunk App Setup Page not loading
KB 218 (Splunk): Splunk App Setup Page not loading
Category: Problem | Priority: Critical |
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Platform: Splunk | Version: 1 from 18.12.2024 |
Description
The Splunk App setup page is stuck in the loading dialog in version 8.3.0.
Cause
Missing default configuration in the Splunk App based on modifications to the app setup process.
Resolution
Update the app to version 8.3.1.
Splunk Enterprise customers can also update the [bnw_menu_selection] stanza in the app_defaults.conf file:
CODE[bnw_menu_selection] ase = 1 db2 = 1 hana = 1 oracle = 1 sql_server = 1 sap_cloud_analytics = 1 sap_cloud_api = 1 sap_cloud_ariba = 1 sap_cloud_btp = 1 sap_cloud_cpi = 1 sap_cloud_cpq = 1 sap_cloud_di = 1 sap_cloud_fg = 1 sap_cloud_ias = 1 sap_cloud_successfactors = 1 fiori = 1
If you perform this fix manually, please restart Splunk and open the app setup page to reset your menu.
Back up your default.xml menu file to save any custom menu entries before running the app setup page.